Intermittent Connectivity Drops
Incident Report for SWK Technologies Systems
Resolved
We've closely monitored network traffic over the last few hours and have been able to confirm that there are no further routing issues. All traffic is passing as expected and the internet circuits are stable.
Posted Jul 26, 2024 - 12:22 EDT
Monitoring
The problem has not re-occurred and has been attributed to a transient bad route that has since been corrected. We will continue to monitor for any further impact and update here if further issues are found.
Posted Jul 26, 2024 - 10:18 EDT
Investigating
We've identified that there may be some internet related issues within our Infrastructure hosting environment. This is causing some clients to have spotty connectivity to systems. We're actively investigating this issue and will provide an update as soon as possible.

Our application hosting environment has not been impacted at this time.
Posted Jul 26, 2024 - 09:41 EDT
This incident affected: SWK MCS Data Centers (SWK MCS Data Center East).