Connection Interruptions - Data Center West
Incident Report for SWK Technologies Systems
Resolved
Vendor noted that the issue was resolved on Saturday 8/19/23.
Posted Aug 21, 2023 - 15:12 EDT
Identified
Our ISP has confirmed that third party internet service providers are experiencing routing issues that are impacting some clients on the west coast. They have engaged the affected service providers. At this time there is no action that we or our vendors can take to resolve connectivity issues. We're awaiting repairs to be implemented from the affected ISPs.
Posted Aug 18, 2023 - 14:25 EDT
Investigating
We have had reports that clients in some geographic areas with specific internet providers are having trouble staying connected to our west coast facility. We beleive this to be a DNS or Route based issue impacting some service providers and this does not appear to be an issue with our facility or network.

We will continue to monitor this situation as it develops and send updates as we get more information.
Posted Aug 18, 2023 - 12:06 EDT
This incident affected: SWK MCS Data Centers (SWK MCS Data Center West).