Intermittent Connection Interruptions - East Systems

Incident Report for SWK Technologies Systems

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 21:31 EDT

Monitoring

Our engineering team has identified and isolated the root cause of the issue. The corrective action has been implemented, and we are seeing stable connectivity across the previously affected systems. We will continue to monitor closely to ensure sustained stability. If you are still experiencing any issues and have an open support ticket, please contact your assigned representative for further assistance.
Posted Apr 24, 2026 - 15:47 EDT

Investigating

We are aware that some clients are experiencing intermittent connectivity issues with certain hosted systems. Our engineering team is actively investigating and working toward resolution. Further updates will be shared as soon as we have more details.
Posted Apr 24, 2026 - 15:14 EDT
This incident affected: SWK MCS Data Centers (SWK MCS Data Center East).