East Datacenter
Incident Report for SWK Technologies Systems
Resolved
We have confirmed that the fix has resolved this incident.
Posted Apr 21, 2021 - 12:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

Performance might be degraded as we finalize the fix.
Posted Apr 21, 2021 - 12:40 EDT
Identified
The issues have been identified and a fix is being implemented.
Posted Apr 21, 2021 - 12:20 EDT
Investigating
We are currently investigating issues with the East datacenter.
Posted Apr 21, 2021 - 11:53 EDT
This incident affected: SWK MCS Data Centers (SWK MCS Data Center East).